Sistemas operativos

Linux tiene una nueva vulnerabilidad que afecta a Android

linux android

Una nueva vulnerabilidad ha sido descubierta en el núcleo Linux, en esta ocasión también afecta a Android 4.4 y superiores y que permite a los hackers lograr acceso a los dispositivos.

Esta nueva vulnerabilidad ha sido identificada como CVE-2016-0728 y lleva presente casi tres años desde el kernel Linux 3.8. Un problema que permite a los ciberdelincuentes lograr un escalado de privilegios para acabar con acceso a ciertas funciones del sistema para las que es necesario un acceso root.

Se estima que actualmente este problema afecta a diez millones de sistemas funcionando bajo Linux y al 66% de los dispositivos Android. Desde Google afirman que ya están trabajando en una solución al problema y estiman que el número de dispositivos afectados es inferior a lo pensado.

Fuente: thenextweb

TE RECOMENDAMOS
Ubuntu 16.04 LTS toda la información y requisitos

Juan Gomar

Soy un apasionado de la tecnología en general pero principalmente de la informática y los videojuegos.
Los datos de carácter personal que nos facilite mediante este formulario quedarán registrados en un fichero de Miguel Ángel Navas Carrera, con la finalidad de gestionar los comentarios que realizas en este blog. La legitimación se realiza a través del consentimiento del interesado. Si no se acepta no podrás comentar en este blog. Puedes consultar Política de privacidad. Puede ejercitar los derechos de acceso, rectificación, cancelación y oposición en info@profesionalreview.com