Juegos

Feral Interactive ha portado Rise of the Tomb Raider a Linux con la API Vulkan

A lo largo de los últimos años hemos vito la llegada a Linux de bastantes juegos importantes, la última incorporación al catálogo del sistema operativo de Tux, es Rise of the Tomb Raider, de la mano de Feral Interactive y de la API Vulkan.

Rise of the Tomb Raider llega a Linux

Feral Interactive ha sido la encargada una vez más de hacer la conversión a Linux de un juego que salió para Windows hace más de dos años con la API DirectX 11, aunque luego recibió un parche para DirectX 12. La versión de Linux de Rise of the Tomb Raider se ha desarrollado con Vulkan, por lo que será muy interesante ver una comparativa de rendimiento entre ambas versiones.

Te recomendamos la lectura de nuestro post sobre GameMode es una herramienta de Feral Interactive para mejorar el rendimiento de los juegos en Linux

Vulkan es una API mucho más moderna que DX 11, y es capaz de sacar un mayor provecho del hardware actual, por lo que la versión de Linux podría tener una ventaja importante en este sentido, lástima que los drivers de Nvidia y AMD estén menos avanzados que los de Windows, algo que puede enmascarar el resultado final.

Los requisitos mínimos para correr Rise of the Tomb Raider en Linux son los siguientes:

  • Sistema operativo: Ubuntu 17.10
  • Procesador: Intel Core i3-4130T o AMD equivalente
  • Memoria: 8 GB de RAM
  • Gráficos: 2 GB AMD R9 285 (GCN de tercera generación y superior), 2 GB de Nvidia GTX 680 o superior
  • Almacenamiento: 28 GB de espacio disponible

Notas adicionales:

  •     * Requiere Vulkan
  •     * Las tarjetas gráficas de Nvidia requieren la versión del controlador 396.18 o posterior. Si necesita actualizar sus controladores, le recomendamos usar el PPA de controladores de GPU propietarios.
  •     * Las tarjetas gráficas AMD requieren Mesa 17.3.5 o posterior. Si necesita actualizar sus controladores, recomendamos usar el PPA Padoka Stable.
  •     * Las tarjetas gráficas Vega requieren Mesa 18.0 o posterior.
  •     * Las tarjetas gráficas AMD GCN de 1ª y 2ª generación no son compatibles.
  •     * Las tarjetas gráficas Intel no son compatibles.
  •     * Requiere un procesador con capacidad SSE2.
TE RECOMENDAMOS
Two Point Hospital, El sucesor de Theme Hospital se lanzara este año

Una excelente noticia para todos los linuxeros.

Fuente
eteknix

Juan Gomar

Soy un apasionado de la tecnología en general pero principalmente de la informática y los videojuegos.
Los datos de carácter personal que nos facilite mediante este formulario quedarán registrados en un fichero de Miguel Ángel Navas Carrera, con la finalidad de gestionar los comentarios que realizas en este blog. La legitimación se realiza a través del consentimiento del interesado. Si no se acepta no podrás comentar en este blog. Puedes consultar Política de privacidad. Puede ejercitar los derechos de acceso, rectificación, cancelación y oposición en info@profesionalreview.com