Internet

¿ Cómo saber si eres vulnerable a WannaCry ?

Desde el pasado viernes todos los medios cubren las noticias del gran ataque llevado a cabo por el ransomware WannaCry. Los efectos del ataque están siendo sorprendentes, pero por suerte ya hay un parche que parece ha logrado pararlo. Pese a eso, los efectos están siendo preocupantes y muchos usuarios quieren saber con total seguridad si son vulnerables al ataque de WannaCry. Por suerte hay una manera muy sencilla de poder saber si eres vulnerable o no a este ataque ransomware.

¿ Cómo saber si eres vulnerable a WannaCry ?

Para los usuarios de Windows 10, el proceso es de lo más sencillo. Basta con acudir a la caja de búsqueda de Windows. Escribid winver en la misma y pulsad enter. Lo que os aparecerá en la pantalla es el dialogo de la imagen superior.

Si veis el texto, en la segunda línea sale “compilación SO”. Tenemos que comprobar que el número sea igual o superior a 14393.753. En ese caso, no hay peligro al ransomware. Ya tenéis el parche de seguridad. Si el número fuera inferior, debes actualizar el sistema cuanto antes.

Cómo saberlo en otras versiones

Si cuentas con una de las otras versiones anteriores del sistema operativo, es también sencillo poder comprobarlo. En todas ellas hay que acudir al Panel de Control. Allí seleccionad ver actualizaciones del sistema. Para saber si estáis seguros comprobad que tenéis instaladas las siguientes versiones del sistema:

  • En Windows 8.1. tienes que tener instalado los paquetes: KB4012213 o el KB4012215
  • En Windows 7 tienes que tener instalado los paquetes: KB4012212 o el KB4012215
  • En Windows Vista tienes que tener instalado los paquetes:  KB4012598
TE RECOMENDAMOS
Las ISP podrán multar y bloquear a los piratas

Si tenéis dichas versiones, que no cunda el pánico. No hay peligro para vosotros. Si no las tenéis, entonces es importante que actualicéis el sistema de inmediato. Así, podréis estar protegidos y evitar el ataque del ransomware WannaCry.

Eder Ferreño

Bilbaíno graduado en Marketing. Amante de los viajes, el cine y la lectura.
  • Juan Gilsanz

    Sería más fácil que hubiérais puesto directamente parche de seguridad de marzo